Knowledgebase
Content Facilitator > Help Desk > Knowledgebase

Ask a question:


» Category: Publishing Content To Your Blog  (Go back)

» Articles in this category:

 
My WordPress user account details are correct but content isn't posting... Article rated 3.0/5.0
If you're certain you've got your WordPress user account settings correct when adding a new blog to the network, and yet content you've selected to publish hasn't been posted, please double check...
Why is there a lack of unique content in the marketplace? Article rated 3.6/5.0
Publishers that have been specifically looking for unique content have asked us why there is a lack of it currently in the actual marketplace. There are two reasons for that... 1) Firstly,...
How can I tell how many other people have published content with "Open Publishing Rights"? Article rated 3.6/5.0
Initially we were going to include a feature in the marketplace to identify how many times an article with "Open Publishing Rights" was being offered to other members for publishing - until we realize...
Is it ok to use External Link Redirection or a Link Cloaking Plugin on my blog? Article rated 3.1/5.0
One of the main publishing policies of the Content Facilitator is that content submitters links (included within articles) cannot be modified in ANYWAY. This is how the content creato...
Troubleshooting xml-rpc problems & known 3rd party plugin conflicts... Article rated 3.2/5.0
Steps to follow in order to troubleshoot XML-RPC problems... Make sure xml-rpc is turned on in your blog. Make sure the username / account you are using for posting has either the Editor or A...
I can't seem to access certain content in the marketplace... Article rated 3.1/5.0
Certain content in the marketplace is available only to those publishers (with a blog setup in their account) that has a high enough "Domain Authority" - as specified by the member offering the c...
Can we add "no-follow" tags to external links... Article rated 3.3/5.0
All links supplied by the content author inside their articles MUST NOT be modified to include “no follow tags”. All links must be plain active “do follow” hyperlinks. If...
Some of the sites I've added in my account don't show when trying to publish an article... Article rated 3.2/5.0
If you have multiple websites loaded into your Content Facilitator account, and only a few show when you try to publish an article, but the site you were looking to publish the content on is...
 

 
Powered by Help Desk Software HESK - brought to you by Help Desk Software SysAid